Brother MFC-490CW and Linux Mint 12 (or Ubuntu) 64-bit Reminder

Hopefully once Google searches this others having trouble installing the Brother MFC-490CW printer/scanner will find the solution to getting the printer to work. Now, this may be documented elsewhere but the Brother documentation isn’t quite clear on the libc6 per-requisite. Brother lists the requirement as requiring ia32-libs or lib32stdc++ to be installed. However, this will not work – at least for me – despited repeated attempts at installing.

….And repeated Google searches…

Here is the solution: First install:

libc6-i386
This entry was posted in Uncategorized. Bookmark the permalink.